[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhn-users] VMWARE & RedHat 9.0



Anyone out there use vmware?  I just set up my RedHat 9.0 system in a
virtual machine, and it is working pretty well after some coaxing.

First it didn't want to read disc2, but I resolved that by just setting
all ISO's up as virtual CD drives so it installed without using the CD's
or even changing the ISO's.  That was pretty cool.

Then I ran into networking issues.  RH9 actually checks the entwork card
to make sure a cable is connected, I guess.  eth0 would fail to
initialize until I added a few lines to the config files (ID 977 at
vmware).

I've set up samba to network with the host.  I even set up to print to
the host computer, the printer set up well enough, even saw it on the
browser, but my test print job times out.  I'll figure that out later.

Now my sound card is another issue.  It works, somewhat.  I have a SB
Audigy and it recognizes it as an Ensoniq something.  If I run the
Soundcard Detection utility.  It plays the test sound, so I click OK. 
Sound works for the current session, but in later sessions I get an ugly
squeek then no sound events.  For now I've disabled the virtual sound
device in vmware, but I'd like to have sound working.  It works just
fine on the SuSE 8.2 load I have in another VM.

Any thoughts or comments?

Rich




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]