[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RPM Error



If you are extremely new to linux as you mentioned, it is a good idea to
stick to rpm v3.0.5 or rpm 3.0.6.  Don't try to upgrade to rpm 4.x.

Brian

On Fri, 30 Mar 2001, Mikkel L. Ellertson wrote:

> On Fri, 30 Mar 2001 Ivan_Watkins@tivoli.com wrote:
>
> >
> >
> > I'm extremely new to linux and I'm encountering the following error.
> >
> > only packages with major numbers <= 3 are supported by this version of RPM
> > error: PDRTE-3.7.1-1.i386.rpm cannot be installed
> >
> > How and what do I need to fix this error?
> >
> >
> > Regards,
> >
> > Ivan Watkins
> >
> >
> You need to upgrade you version of RPM. You need at least rpm version
> 3.05.  There are some other packages you also need to update.  You can
> find out what packages by visiting the RedHat web site, or visiting
> updates.redhat.com.
>
> Mikkel
>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []