[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [scl.org] Question about generating RPMs that depend on SCLs (like python27)




On Mon, Jul 14, 2014 at 4:06 PM, Alan Robertson <alanr unix sh> wrote:
I'm creating an RPM (and spec file) that needs Python 2.7 (the python27 scl).  When I generate it for RHEL6/CentOS6, I the RPM I create has some automatically generated dependencies which python27 does not seem to fulfill...

​Hi Alan,

I'm only beginning to look into doing this for myself, but this might be how your spec might need to be modified to be SCL aware?:



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]