[scl.org] Problems Installing maven30-rhel-6 SCL

Mikolaj Izdebski mizdebsk at redhat.com
Mon May 26 04:54:49 UTC 2014

On 05/23/2014 05:07 PM, BBrooks wrote:
> I'm trying to use maven on RHEL 6.5.  I tried using the software
> collection maven30-rhel-6
> https://www.softwarecollections.org/en/scls/mizdebsk/maven30-rhel-6/
> but can't get it to install
> The installation instructions are not clear at all.  Here's what I've
> tried so far...

Thank you for the feedback - I'll try to improve the instructions.

> *works* root# yum install
> https://www.softwarecollections.org/en/scls/mizdebsk/maven30-rhel-6/epel-6-x86_64/download/mizdebsk-maven30-rhel-6-epel-6-x86_64-1-2.noarch.rpm
> *fails* root# yum install mizdebsk-maven30
> *fails* root# yum install maven30-rhel-6
> *fails* root# yum install maven30

The last command should work.  Can you attach the output of yum so we
can see what's the problem?

Mikolaj Izdebski
Software Engineer, Red Hat
IRC: mizdebsk

More information about the SCLorg mailing list