[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] rubygems 2.2.0 in ruby scl



Hi all,

Is there an easy way to tell what version of rubygems comes in the ruby packaged in the software collections?

For example: https://www.softwarecollections.org/repos/rhscl/ruby200/epel-6-x86_64/
Can I assume since I see ruby200-rubygems-2.0.14-23.el6.x86_64.rpm, this SCL provides rubygems 2.0.14?

Specifically, I want rubygems 2.2.0 since Vit Ondruch was able to get the binary extension path merged upstream:
http://blog.rubygems.org/2013/12/26/2.2.0-released.html

Is there a rubygems 2.2.0 package that anyone has used in the ruby200 SCL?

Thanks,

-- 
Joe Rafaniello


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]