[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Node010 broken on EL6



After installing the v8314 collection, nodejs010 fails to install:

Error: Package: nodejs010-npm-1.4.28-3.el6.noarch (rhscl-nodejs010-epel-6-x86_64)
           Requires: nodejs010-npm(read-installed) >= 2.0.5
           Installing: nodejs010-nodejs-read-installed-0.2.4-1.el6.noarch (rhscl-nodejs010-epel-6-x86_64)
               nodejs010-npm(read-installed) = 0.2.4

Works fine on EL7. No idea where to report this since I can't find specific owners, so here y'all go :)

--Noah

Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]