[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Where is maven30-scldevel >= 1.1-7 and rh-java-common-scldevel >= 1.1-12



I'm trying to rebuild some of my eclipse packages that build on top of the
eclipse scl, but am getting:

DEBUG util.py:378:  Error: Package:
devtoolset-3-build-3.1-10.el7.centos.x86_64
(coprbecloudfedoraprojectorg_results_rhscl_devtoolset3el7_epel7x86_64)
DEBUG util.py:378:             Requires: maven30-scldevel >= 1.1-7
DEBUG util.py:378:   You could try using --skip-broken to work around the problem
DEBUG util.py:378:   You could try running: rpm -Va --nofiles --nodigest
DEBUG util.py:378:  Error: Package:
devtoolset-3-build-3.1-10.el7.centos.x86_64
(coprbecloudfedoraprojectorg_results_rhscl_devtoolset3el7_epel7x86_64)
DEBUG util.py:378:             Requires: rh-java-common-scldevel >= 1.1-12

Where can I find these?

Thanks.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       orion nwra com
Boulder, CO 80301                   http://www.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]