[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Python update request



Hello,

We use the python27 SCL that provides Python 2.7.8, which has worked brilliantly for some time on our application servers. Recently, we started seeing deprecation warnings from a Python module ("urllib3") related to SSL connections urging us to upgrade python to the latest 2.7.x release.

Whats the best way to request an updated version of an existing SCL package? Should I post here or raise a ticket somewhere in the Centos bug tracker?

thanks,
Richard

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]