[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [scl.org] [CentOS-devel] Minutes from CentOS SCLo SIG sync-up meeting on #centos-devel (2016-01-13)



On 01/20/2016 06:12 PM, Honza Horak wrote:
> On 01/18/2016 05:12 PM, Farkas Levente wrote:
>> On Wed, Jan 13, 2016 at 6:33 PM, Honza Horak <hhorak redhat com
>> <mailto:hhorak redhat com>> wrote:
>>
>>     #topic devtoolset-4 rebuilding updates
>>     https://bugs.centos.org/view.php?id=10106
>>        - bstinson plans to look at ^ in the evening hopefully
>>        - we're looking for a volunteer to write more tests for
>>     devtoolset-3/4 like
>>    
>> https://github.com/sclorg/sclo-ci-tests/tree/master/collections/devtoolset-3-rh
>>
>>        - and another volunteer to integrate tests from ^ to CentOS CI
>>        - #action Dominic and hhorak will talk after meeting about the
>>     tests and you then Dominic can do some magic in CI
>>        - for getting access to CI, follow
>>    
>> https://wiki.centos.org/QaWiki/CI#head-d2a4e0fbb3b40c3f283c33b514e88670cb8956b4
>>
>>
>> the 15th jan build of devtoolset-4 on el7 no longer works
>> (devtoolset-4-eclipse-platform-4.5.0-10.6.el7.x86_64).
>> while the 8th jan build was working
>> (devtoolset-4-eclipse-platform-4.5.0-10.6.bs3.el7.x86_64).
>> for example felix-gogo files are missing from the latest build and
>> eclipse are not able to start.
> 
> well, I see felix.gogo files there.. However, I haven't get into testing
> the eclipse yet, because I have still troubles with installing a centos
> with gui in VM.. will try better.. Can somebody else confirm it doesn't
> work or confirm the opposite meantime?

simple after installing on el7:
yum --enablerepo=sclo7-devtoolset-4-rh-candidate install devtoolset-4-ide
eclipse won't start.

-- 
  Levente                               "Si vis pacem para bellum!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]