[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Python3.7 in Software Collections



Hi folks,

First of all, thank you for this project - it's really awesome and helpful!

I've checked the catalogue and it looks like the latest Python version supported by Software Collections is 3.6.
Is there any chance Software Collections will start supporting Python3.7?
Are there any known blockers I can help removing to enable this?

Please let me know.

Thanks again,
Eric

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]