[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] llvm-toolset-7.0 for ppc64le



Greetings,

I'm using CentOS 7 on a ppc64le (power9) system.  While the x86-64 scl
repository enabled by 'centos-release-scl' on x86-64 CentOS7 has the
'llvm-toolset-7.0' package, the repository for ppc64le based systems
does not.  Upstream supports ppc64le in their Developer Toolset
series.  Any chance of ppc64le being enabled for EL7 users in the
future for llvm-toolset-7 or newer?

Thanks

References:
SCL devtoolset 7 page:
https://www.softwarecollections.org/en/scls/rhscl/llvm-toolset-7.0/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]