[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] mongodb-36-centos7:latest




Our project is using 
mongodb-36-centos7:1

and when we run security scans in gcr it identifies security issues, so I tried to add yum update -y to Dockerfile and now when I try to run container I'm getting Pod errors: CreateContainerError.  Is there a way to update the image?

The security issues are pointing to openssl libs.

Thanks,
Brett

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]