[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [scl.org] SCL : perl 5.30 and recent CVE like CVE-2020-10878



Hi Maât,
the CentOS rh-perl530 packages are direct rebuild of those present in
RHEL. As far as I am aware, they should currently be up to date with
the RHEL ones.

There is always the possibility that a CVE patch was backported to
a package without necessarily updating the version (and pulling other
changes). To be sure, try visiting
https://access.redhat.com/security/cve/cve-2020-10878
(change the CVE identifier as necessary).
>From that, you should be able to find out if the package in question
is fixed or not.

Best regards,
--
Jan Staněk
Software Engineer, Red Hat
jstanek redhat com   irc: jstanek

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]