[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [scl.org] MariaDB-10.5.9 package required in repo- rhscl for RHEL7.9



Hi Pramod,
sorry, my mistake – the rh-mariadb105 is part of RHSCL-3.7,
which is currently in beta and not yet released [1].
It should be coming out soon
(some time in June, judging from previous releases).

If you need it *now*, try the beta repo [2]:
`rhel-server-rhscl-7-beta-rpms`.
Please take a note that they are *beta* RPMs
– back up your data just in case,
and be prepared to accomodate changes in release RPMs.

[1]:
https://access.redhat.com/documentation/en-us/red_hat_software_collections/3-beta/html/3.7_release_notes/chap-rhscl#sect-RHSCL-Changes-mariadb
[2]:
https://access.redhat.com/documentation/en-us/red_hat_software_collections/3-beta/html/3.7_release_notes/chap-installation#sect-Installation-Subscribe-RHSM
--
Jan Staněk
Software Engineer, Red Hat
jstanek redhat com   irc: jstanek

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]