[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Oops while formatting.

Hi there,

I have experienced a very wierd behaviour with RH7.1 and my 
Dell dimension 4100 (PIII 866, 384Mb).

I have been a happy user of redhat 7.1 since its release. (After switching

3 weeks ago, when i returned to my office after a weekend my computer was
completelly frozen. The screen showed a frozen picture of the screensaver.
It did not react to Ctrl-Alt-BS or Ctrl-Alt-Del so I had to reset the

After a while fsck started to run. When it reached 95% or something of
some face (This is from memory) Bam! The screen is filled with cpu
register- and stack dump and everything stops after a message about disabling
interrupts. The first thing witten, just before the register contents was
something like 

CPU:   0002

or something similar.

Then I tried to make a full new install of rh7.1 from ftp.sunet.se.
Just after the installer had written Formatting / then the same thing
happened again. Register and stack dump, now I saw something about


(I had deleted all old partitions and created /boot, swap, /, /home and
/usr-local using disk-druid.)

Then I called dell-support and they gave me a new HD.

Still the same behaviour, then we tried to install Windows ME, and then
Windows2k with no success.

The guy from dell took my computer and replaced motherboard and CD-ROM as
well. Then he managed to install windows ME without problems. 

He returned the computer to me and I tried to install rh7.1 again. The
same thing happened - cpu-register dump while formatting. After that point
We could not install windows ME again. 

Dell took the computer and had to replace the motherboard, HD, CPU and
IDE-cables. After that, they installed Windows ME. Now I tried installing
rh7.1 again, and again got a register dump while formatting. And again, it
is impossible after that to install anything from {ME,2k,RH7.1}.

I tried RH7.0 after this point. It hung while formatting as well, but I
did not get the register-dump.

Dell gets less and less happy to help me.

Please anyone, what can I do? Can someone give a possible explanation to
the behaviour? Am I alone in experiencing these problems? I'm going

Please anyone anything....

/Lars L

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]