[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: linux-2.4.6-ac2 problem

On Mon, 9 Jul 2001, Dr. Andrew L. Blais wrote:

> Hi there:
> 	I've compiled linux-2.4.6 using patch-ac2. I used the .config file the
> RH linux-2.4.3 RPM. I ran "make oldconfig" making the appropriate
> answers where necessary. All went well with all the other makes. I
> reboot using vmlinuz-2.4.6-ac2, and there are no error messages. I run
> startx, and open netscape. Google comes up, and so do a bunch of other
> sites. EXCEPT for some, e.g., www.ibm.com won't come up. Neither will
> www.zdnet.com. I reboot into 2.4.3, and www.ibm.com is right there. Back
> to 2.4.6-ac2, and no ibm. Back and forth. The same thing. What's up? 
> >>> Andrew

Sounds like you have the 'Explicit Congestion Notification' option turned 
on. In the future it will speed up the internet, but it is not compatible 
with older (broken) router firmware. 

Chris Kloiber, RHCE
Enterprise Support - Red Hat, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]