[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-2.4.5-10 from rawhide



On 10 Jul 2001 19:40:10 +0100 mark <mark extension2 freeserve co uk>
spake unto us:

> Hi,
>     I just downloaded all the appropriate rpm's for kernel-2.4.5-10
> and
>     i noticed that on rawhide devfsd was missing, has this been
>     discontinued from 2.4.5 onwards?
> 
>     As I tried to build the scr rpm and got loads of errors, and i
> want
>     to be 100% sure that you don't need devfsd rpm as i saw referance
> to
>     it whilst the src kernel was trying to build

# rpm -q devfsd
devfsd-2.4.3-12

I have it, I'm guessing from the 7.1 lineage. Not everything seems to be
in rawhide, sometimes, I guess, because it's already available in other
lines, sometimes, I'm sure, due to oversight. And, sometimes because the
old is still valid.

I never rebuilt the srpm, so I don't know what its needs are. I just
installed the binary and it worked.

-- 
There's no place like ~





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]