[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

portslave problem



I tried to install portslave and radius from the RH7.1 powertools CD.

While trying to make a ppp connection over portslave I get error messages saying ppp is not supported by the kernel. As far as I know ppp is compiled into the seawolff kernel.

I know that portslave is using a modified pppd. Can it be that the modified ppp deamon that coms with the portslave package on the powertools CD is still a ppp deamon for a 2.2 kernel?? Or is there another axplanation for this ppp-error.

Anyone had any experience installing this package??

Koos.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]