[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Drives speed



I have the correct cable,

Why does it shows the udma2 as default ?


[root zion /root]# hdparm -i /dev/hda
/dev/hda:

  Model=WDC WD300AB-34BVA0, FwRev=21.01H21, SerialNo=WD-WMA7H1599599
  Config={ HardSect NotMFM HdSw>15uSec SpinMotCtl Fixed DTR>5Mbs FmtGapReq }
  RawCHS=16383/16/63, TrkSize=57600, SectSize=600, ECCbytes=40
  BuffType=DualPortCache, BuffSize=2048kB, MaxMultSect=16, MultSect=off
  CurCHS=16383/16/63, CurSects=-66060037, LBA=yes, LBAsects=58633344
  IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
  PIO modes: pio0 pio1 pio2 pio3 pio4
  DMA modes: mdma0 mdma1 mdma2 udma0 udma1 *udma2 udma3 udma4 udma5			<-------------------




> Em Sab 14 Jul 2001 10:26, you wrote:
> > On Sat, 14 Jul 2001, Mike A. Harris wrote:
> > > You also need a UDMA 100 cable that is <= 18 inches.  In your
> > > case you have a VIA chipset so don't worry about it, you won't
> > > get UDMA 100 anyway as it is buggy, and even if you do get it
> > > configured for UDMA 100, you won't get any speed increase.
> > > You're more likely to fry the disk trying or at least get massive
> > > filesystem corruption.
> > >
> > > >2) why i receive the error message (D) ?
> > >
> > > Because VIA chipsets are buggy as hell.  Go to google.com and
> > > type in "via chipset bug" and you'll have 100 days worth of
> > > reading.  ;o)
> >
> > So what about this (?):
> >
> > PDC20265: chipset revision 2
> > PDC20265: not 100% native mode: will probe irqs later
> > PDC20265: (U)DMA Burst Bit ENABLED Primary PCI Mode Secondary PCI Mode.
> >     ide2: BM-DMA at 0x8000-0x8007, BIOS settings: hde:DMA, hdf:DMA
> >     ide3: BM-DMA at 0x8008-0x800f, BIOS settings: hdg:pio, hdh:pio
> > hda: CRD-8520B, ATAPI CD/DVD-ROM drive
> > hdb: LG CD-RW CED-8080B, ATAPI CD/DVD-ROM drive
> > hde: WDC WD300BB-00AUA1, ATA DISK drive
> > ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
> > ide2 at 0x9400-0x9407,0x9002 on irq 11
> > hde: 58633344 sectors (30020 MB) w/2048KiB Cache, CHS=58168/16/63,
> > UDMA(100)
> > Partition check:
> >  hde: [PTBL] [3649/255/63] hde1 hde2 < hde5 hde6 hde7 hde8 hde9 hde10 >
> >
> > and this:
> >
> > [root localhost /root]# hdparm -tT /dev/hde
> >
> > /dev/hde:
> >  Timing buffer-cache reads:   128 MB in  0.66 seconds =193.94 MB/sec
> >  Timing buffered disk reads:  64 MB in  2.17 seconds = 29.49 MB/sec
> >
> >
> >
> >
> > _______________________________________________
> > Seawolf-list mailing list
> > Seawolf-list redhat com
> > https://listman.redhat.com/mailman/listinfo/seawolf-list
>
> _______________________________________________
> Seawolf-list mailing list
> Seawolf-list redhat com
> https://listman.redhat.com/mailman/listinfo/seawolf-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]