[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Lilo troubles



Hi,

I have changed some of my partitions, resized and moved them. Then I
decided to install a fresh Redhat 7.1. The installation went well, no
errors. Then I tried to reboot and LILO came back with the 'LI' Error.
So I booted from a floppy, that went well. I looked into lilo.conf, no
errors there. So, I did an new 'lilo -v'. No success after a reboot,
same 'LI' error. I deleted the MBR with fdisk /mbr, returned to linux,
did a 'lilo -v', rebooted again, same 'LI' error. I even tried a new
install, with the same result. I even re-partioned the drive, and
installed another install. no effect too. Same error. What ever I do, I
can't get lilo to work. The previous installation before 7.1 worked
well, no errors then. It looks like something went wrong with the
resizing and moving of partitions, though no errors are found. Anyone
having ideas what can cause this weird behaviour? And even more: how do
I fix it?

Regards,

Bert





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]