[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

no hard drive in the system



Hi all:
     I'm trying to install RH7.1 into my intel system.
I downloaded the entire i386 directory from
ftp://mirror.nocservices.com/pub/redhat/current/.
I also make my floppy disks for the boot.img,
pcmcia.img and drivers.img. I was successfully booting
the linux installation system using text expert mode.
However, after I choose my installation method as hard
drive, the installation tells me that no hard drive in
the system. I have an empty hard disk drive which is
4.00GB, and another disk with 1.4GB free space. It ask
me to configure additional devices. I choose some of
them, since I don't know about which one I should
choose, to configure new devices. However, I'm always
"faile to insert module" as it appears. Do any now
knows that is the problem? Some more notes: I formate
my disk with NTFS. I'm not able to formate it as FAT
or others. My computer is currently running WinNT. I
don't know how to formate the disk to FAT or other
formates. I also look into the guid for download from
the redhat.com. It says that I need two ISO. I have
some .img files under my images directory, but I don't
have the ISO files. Do I have to have the ISOs in
order to complete the installation? 
       If anyone knows any thing about it, please let
me know. Thank you for reading and any answer is
appreciated. 
        Thank you. 
        Yuye  

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]