[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

X11 problems



I'm having some problems getting X11 to start on a fresh install of seawolf on
an old machine.  I'm hoping someone can help...

When I did the install, it detected an ATI video card and said that the
XFree86 server supported it.  When I got to monitor configuring, I had to punt
because I can't find the manual to my circa '94 Zenith 17FTM monitor.

However, kept the the XFree86Config file from my 7.0 installation (which was
an upgrade from 6.x, but it didn't work.

So, I tried running Xconfigurator.  Now Xconfigurator said that I needed the
XFree86-Mach64 server, so I installed that RPM.  However, X still won't start
(it says no screens found).

I tried to determine which server /usr/bin/X11/X linked to, but it's a link to
Xwrapper, so that told me little.

On my functioning 7.1 system, I have XFree86-*-4.0.3* and XFree86-*-3.3.6*
packages.  But with XWrapper in the way, it's hard for me to tell which server
is really running on my functioning system...

I found the XFree86-HOWTO for 4.0.x on my system, and I'm about to read it,
but what perplexes me is how 3.3.6 and 4.0.3 are interacting (if they are)...

-Michael

-- 
No, my friend, the way to have good and safe government, is not to trust it
all to one, but to divide it among the many, distributing to every one exactly
the functions he is competent to.  It is by dividing and subdividing these
republics from the national one down through all its subordinations, until it
ends in the administration of every man's farm by himself; by placing under
every one what his own eye may superintend, that all will be done for the
best.
                -- Thomas Jefferson, to Joseph Cabell, 1816





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]