[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] upgrade rpm with error "Fatal error in Python code occured [[6]]" (code -1)



Check your yum.conf for any exclusions on clients.

-
Erik E. Johnson
Division of Information Technology
The George Washington University

On Mon, Feb 2, 2015 at 12:41 AM, Chan Jack <phoenix0159 hotmail com> wrote:
We have try to upgrade the glibc rpm to the newest version, but we receive the empty transaction error while upgrade. After change the file permission, the empty transaction has been fixed. but we have fact another error as below: Client execution returned "Fatal error in Python code occured [[6]]" (code -1) We have try to upgrade other rpm the result is successful. we have changed the log and no any error message can be found. Is there any way to check and fix this problem, thanks.

_______________________________________________
Spacewalk-list mailing list
Spacewalk-list redhat com
https://www.redhat.com/mailman/listinfo/spacewalk-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]