[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] upgrade rpm with error "Fatal error in Python code occured [[6]]" (code -1)



Hello Chan

My recommendation in this situation is run this update manually and check in fact whats happen.

You can see situation like version conflict between your channels. I got one situation like this last week! ;-), so after this you need check the packages and decide what do "remove child channel, update packages, etc".

Take Care


On Mon, Feb 2, 2015 at 2:11 PM, Paul Robert Marino <prmarino1 gmail com> wrote:
also you can try running yum manually often times you get this with
multi-arch errors



On Mon, Feb 2, 2015 at 9:53 AM, Stuart Green
<stuart green doccentrics com> wrote:
>
> I've run into a variation this one, so I'll throw it in.  Make sure the
> client is receiving the correct binary for its architecture.  I've
> accidentally attempted to apply el5 packages at el6 servers and this
> error gets thrown.
>
>
>> I have  checked no any  exclusions  in  yum.conf on clients side. Also for other version of glibc, we can upgrade it normally, only the newest version cannot be install  with the error.
>>
>>
>>
>> _______________________________________________
>> Spacewalk-list mailing list
>> Spacewalk-list redhat com
>> https://www.redhat.com/mailman/listinfo/spacewalk-list
>>
>
>
> _______________________________________________
> Spacewalk-list mailing list
> Spacewalk-list redhat com
> https://www.redhat.com/mailman/listinfo/spacewalk-list

_______________________________________________
Spacewalk-list mailing list
Spacewalk-list redhat com
https://www.redhat.com/mailman/listinfo/spacewalk-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]