[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernels 2.4.8 and 2.4.9 are buggy



On Sun, 2 Sep 2001, skunk wrote:

> i had a really bad experience with the lastest 2 kernels on my dual cpu
> webserver:
>
> - 2.4.9 caused kswapd using 99.9% the cpu's increasing the load over 1.60
> - 2.4.8 brought the server down several times (i can't say you more
> because i haven't console access to the server, just from remote)

did you use the vanilla Linux kernel, or was the TUX patch applied as
well? 2.4.9 has known VM bugs, which are fixed in the -ac5 patch (which
patch is included in the TUX patch). So if you havent tried it yet then
i'd suggest to use the latest 2.4.9-ac5-C0 TUX patch.

	Ingo





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []