[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: samba troubles



I am curious - do you have any non-XP machines in the network - XP itself
has a known delay browsing networks - I have this problem in a Win98 and XP
envirorment - where the 98 machines are instant and the XP's take forever -
the point being is this an RH issue??

----- Original Message -----
From: "Tyler Durdin" <linuxgeek23 hotmail com>
To: <valhalla-list redhat com>; <samba lists samba org>
Sent: Thursday, December 05, 2002 12:27 PM
Subject: samba troubles


> I am running samba on Rh 7.3 serving windows XP machines on a small
network
> (fewer than 10 cpts). I am experiencing very long delays logging onto the
> network (2-5 minutes) my clients are assigned IP's via DHCP and I am using
a
> DNS server not located in my building (not allowed to run my own) can
anyone
> help me figure why my logins take so long? I also have trouble when I
logout
> (not shutdown, just logout) and log back in my network drives are not
> restored, is this because I am using DHCP? Thanks in advance for the help,
> it's greatly appreciated.
>
> _________________________________________________________________
> Protect your PC - get McAfee.com VirusScan Online
> http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
>
>
>
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]