[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apache



I was running Apache 2 quite happily and then I found out I needed a version 
fix for Logrotate, and when I downloaded it from Up2date, it said it needed 
1.3.23 because of dependencies. So I downloaded that too.

So I guess that somehow this has affected Apache 2.

Is the problem that the browser does not know which Apache to use?

Scott

 On Wednesday 09 October 2002 6:50 am, Rapazito PT wrote:
> Have you done an upgrade?
>
> > When I try the URL for
> >
> > http://localhost.localdomain
> >
> > I get the web test page of Apache 2.
> >
> > But when I type
> >
> > httpd -version
> >
> > [root localhost petstore1.3.1]# httpd -version
> > Server version: Apache/1.3.23 (Unix)  (Red-Hat/Linux)
> > Server built:   Jun 19 2002 11:55:23
> >
> > So I have 2 web servers.
> >
> > PROBLEM:
> >
> > I am trying to access the Java Petstore Example with either
> >
> > http://localhost:8000/petstore/  OR
> > http://localhost:8080/petstore/
> >
> > And I get
> >
> > Could not connect to host (Port 8080)
> >
> > When I type
> >
> > httpd -version
> >
> > I get Apache 1.3.23, but when I type
> >
> > apachectl start
> >
> > I get Apache 2.0.39 (because /usr/local/apache2 is in my PATH)
> >
> > So I have 2 web servers and not sure why one of these cannot connect.
> >
> > Any ideas
> >
> > Regards
> >
> > Scott
> >
> > _______________________________________________
> > Valhalla-list mailing list
> > Valhalla-list redhat com
> > https://listman.redhat.com/mailman/listinfo/valhalla-list
>
> Rapazito PT
> A Linux Newbie from Portugal
> linuxzito frontnet net
>
>
>
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]