[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: unable to umount the Cd-Rom



You must leave the mount point directory, I think it is /mnt/cdrom.
And then umount.

----- Original Message ----- 
From: "Richard Mulvena" <ifixit hyper net nz>
To: <valhalla-list redhat com>
Sent: Thursday, October 10, 2002 9:24 AM
Subject: Re: unable to umount the Cd-Rom


> try               eject  /dev/cdrom
> 
> Richard
> 
> 
> ----- Original Message ----- 
> From: "tmfu" <tmfu comcast net>
> To: <valhalla-list redhat com>
> Sent: Thursday, October 10, 2002 2:13 PM
> Subject: Re: unable to umount the Cd-Rom
> 
> 
> > Andre Kirchner wrote:
> > > Hi there,
> > > 
> > > I have just installed the Red Hat 8.0 and I'm having
> > > the following problem. I have inserted a CD-Rom and it
> > > was automaticaly mounted, but now I can't umount it. I
> > > keep receiving a message telling me the device is busy
> > > although I have closed all the applications.
> > > Does anyone have this problem and how it was fixed?
> > > 
> > > Thanks,
> > > 
> > > Andre
> > 
> > I had the same problem on my ThinkPad 600E. No windows were open, all 
> > apps closed. I am a newbie so I really don't know what to look for in 
> > the way of processes that are running to troubleshoot this problem...
> > 
> > 
> > -- 
> > Greg
> > http://kernelpanic.dyn.dhs.org
> > 
> > 
> > 
> > _______________________________________________
> > Valhalla-list mailing list
> > Valhalla-list redhat com
> > https://listman.redhat.com/mailman/listinfo/valhalla-list
> 
> 
> 
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]