[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apache



I downloaded Apache 2 after installing RH. It worked fine.But because I was 
force to download another Apache, thing stopped working.

OK I understand re port 8000.

I deleted /usr/local/apache2 in KDE, where I installed from source. But when I 
run "locate apache 2" it list all the files in the directory?

WHat's happenning?

Scott

On Wednesday 09 October 2002 4:46 pm, Gerald Henriksen wrote:
> On Wed, 9 Oct 2002 15:36:03 +0000, you wrote:
> >I was running Apache 2 quite happily and then I found out I needed a
> > version fix for Logrotate, and when I downloaded it from Up2date, it said
> > it needed 1.3.23 because of dependencies. So I downloaded that too.
>
> I don't believe Red Hat supports Apache httpd 2 on Red Hat 7.* which
> is why you got rpm dependency problems.
>
> >So I guess that somehow this has affected Apache 2.
> >
> >Is the problem that the browser does not know which Apache to use?
>
> Java Petstore doesn't use Apache (or any web server as such).
>
> The key is it asking for port 8000 or 8080 which indicates it is
> looking for a special server (like Tomcat, though I would guess that
> Petstore must come with a version of its own) that can handle Java
> servlets and JSP (which Apache httpd cannot do).
>
> I would guess you need to recheck the install and setup instructions
> for Petstore again.
>
>
>
>
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]