[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: USB and SMP



i was able to get the USB working by installing a PCI USB card.

I guess the VIA chipset just was not working.

Thanks for the help
Mike

-----Original Message-----
From: valhalla-list-admin redhat com
[mailto:valhalla-list-admin redhat com]On Behalf Of Justin Georgeson
Sent: Sunday, October 13, 2002 1:59 PM
To: valhalla-list redhat com
Subject: Re: USB and SMP


I have USB and SMP working just fine. Do you have a powered hub? I seem
to remember reading something negative about powered hubs. I have MS
natural keyboard with USB ports on it, and my mouse and printer are
plugged into that, which in turn is plugged into the motherboard port.

Mike Waite wrote:
> Has any one else had trouble with USB not working in the SMP kernal.
>
> I had this problem with 7.3 and it seems to carry over to 8.0.  If I boot
in
> the the regular kernal USB is fine.  When I boot into SMP kernal it says
> that it loaded ok, but the lights on the hub go out and my keyboard and
> mouse are dead in the water.
>
> Any help would be great.
>
> Thanks
>
> Mike Waite
> Data Center Systems Engineer
> PremCom Group
> 716.691.0791
>
>
>
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list

--
Justin Georgeson
UnBound Technologies, Inc.
http://www.unboundtech.com
Main   713.329.9330
Fax    713.460.4051
Mobile 512.789.1962

5295 Hollister Road
Houston, TX 77040
Real Applications using Real Wireless Intelligence(tm)



_______________________________________________
Valhalla-list mailing list
Valhalla-list redhat com
https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]