[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apache stop issue



I think was when mod_ssl was updated. That's the only thing that makes sense. 
In fact, I don't think it was the update, but rather when Webmin re-applied 
it.  Ya think?

<<JAV>>



---------- Original Message -----------
From: Michael Schwendt <rh0210ms arcor de>
To: valhalla-list redhat com
Sent: Tue, 15 Oct 2002 20:14:52 +0200
Subject: Re: Apache stop issue

> On Tue, 15 Oct 2002 13:28:06 -0400, List Collector wrote:
> 
> > I had a strange problem occur. My apache server stopped responding on
> > night for no apparent reason. I checked error_log and found:
> > 
> > [Sun Oct 13 04:02:04 2002] [error] mod_ssl: Init:
> > (odin.sobrius.com:443) Ops, no RSA
> > or DSA server certificate found?!
> > [Sun Oct 13 04:02:04 2002] [error] mod_ssl: Init:
> > (odin.sobrius.com:443) You have to perform a
> > *full* server restart when you added or removed a certificate and/or
> > key file
> > 
> > What little I could find on the Net told me that the SIGHUP that is
> > sent by logrotate stopped the server but it didn't restart. Does this
> > sound right?  If so, why the error above? Is this a hack attempt? I
> > hate not knowing why it didn't HUP correctly.
> 
> Could it be that after the last mod_ssl/apache errata you didn't
> fully restart the apache server? If that doesn't apply, any comment
> from you on what the 2nd error message says?
> 
> --
------- End of Original Message -------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]