[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ADSL Router CA61E (USB)



Mike:
I've edited lsmod and I saw two modules that could be somethig about my usb
ADSL modem,
usbcore and usb-hbci(or something like that).
I've tried using both but I couldn't make it works.
Also I tried using the alias in /etc/modules.conf, but nothing happened.

The error is that adsl-start shows is:

TIMED OUT
$CONNECT "$@" > /dev/null 2>&1

I do not know why it shows $.....I was root.


Could you help me?
Thanks.

----- Original Message -----
From: "Mike Burger" <mburger bubbanfriends org>
To: <valhalla-list redhat com>
Sent: Saturday, October 19, 2002 2:20 AM
Subject: Re: ADSL Router CA61E (USB)


> If you know what module is being loaded for that device, you can edit
> /etc/modules.conf, and add "alias eth0 module-name"
>
> On Sat, 19 Oct 2002, rodrigo_garciap wrote:
>
> > Hello, my name is Rodrigo, I'm from Argentina.
> > I'm having problems with my CA61E USB Router under Linux Red Hat 7.3.
> > I've checked /proc/bus/usb/devices, and I can see that Linux detect an
USB NET CARD, so I think that's right. But the problem is when I use
adsl-setup and it asks me about the device (default eth0) and if I use the
default it dosen't work. What do I have to set there?; Where can I check
which the device is?.
> > PLEASE I NEED HELP !!!!!!!!!
> > THANKS !!!!!!
> >
>
> --
> Mike Burger
> http://www.bubbanfriends.org
>
> Visit the Dog Pound II BBS
> telnet://dogpound2.citadel.org or http://dogpound2.citadel.org:2000
>
>
>
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list

Ahora podés usar Yahoo! Messenger desde tu celular. Aprendé cómo hacerlo en Yahoo! Móvil: http://ar.mobile.yahoo.com/sms.html





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]