[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Power Down not powering down



I have the same issue after upgrading to 2.4.19 on a Gigabyte board and
my power management has not been changed in CMOS. I dug through the
kernel setup but found nothing as well.

Would be nice to fix it but no biggie.

Cheers



-- 
Mike Benzel mbenzel astatech com for NT Linux Apache Kylix-Palm-CASL
Support Cross Platform Messaging and TDataSet Components:
TAstaPDADataSets Servers (Win32,Linux,Java) Clients
(Win32,Linux,Java,Palm,WinCE,Linux PDA's)
ASTA Technology Group http://www.astatech.com  ASTAWireless
http://www.astawireless.com



On Mon, 2002-10-21 at 19:53, tmfu wrote:
> Greg K wrote:
> > I have RH7.3 running on Compaq Evo D500's and the
> > system does not automatically shut off. The last
> > shutdown message says "Power Down".
> > I have a couple of the same (EvoD500) from a previous
> > 'iteration' (by Compaq) and those do power off. Is
> > there any configuration file that I can take a look
> > at?
> > 
> > Thanks,
> > 
> > Greg
> 
> On bootup when the Compaq screen appears, press the F10, the go to 
> power, you may have power management disabled. On the COmpaq site you 
> can find all the CMOS settings. At least that'll get you in the ballpark..
> 
> -- 
> Greg
> 
> 
> 
> 
> 
> _______________________________________________
> Valhalla-list mailing list
> Valhalla-list redhat com
> https://listman.redhat.com/mailman/listinfo/valhalla-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]