[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: GNOME nubee: No Task Bar



Have you tried deleting the .gnome directory after you backed it up anf then
restart X??

Wolf

-----Original Message-----
From: Yousuf Basit [mailto:yousuf mainstream-i com] 
Sent: Wednesday, 2 April 2003 5:43 PM
To: valhalla-list redhat com
Subject: RE: GNOME nubee: No Task Bar


In case if you're wondering, it's not an authentication problem.  The screen
does change to black, then to a grainy black screen with an X in the middle,
and then just logs back out.

Thanks for your help in any case.

-----Original Message-----
From: valhalla-list-admin redhat com [mailto:valhalla-list-admin redhat com]
On Behalf Of redhat_valhalla yahoo com au
Sent: Thursday, April 03, 2003 11:25
To: valhalla-list redhat com
Subject: Re: GNOME nubee: No Task Bar

On Thu, 3 Apr 2003, Yousuf Basit wrote:

> Hi Guys,
> 
> Using RH 7.3 all patched up
> GNOME Environment
> 
> When I login as 'root', I see the desktop and the short cuts (root's 
> home, Start Here, Trash) but nothing else.  I don't see the Task Bar 
> (for a lack of better words) or what ever it's called.
> 
> All other users are OK, only 'root' has this issue.
> Any suggestions/recommendations?

Login to a vc

mkdir oldgnome
mv .gnome* oldgnome
Logout
Login as usual. 

-- 
Cheers
John.

######################################################################
Attention: 
This e-mail message is privileged and confidential. If you are not the 
intended recipient please delete the message and notify the sender. 
Any views or opinions presented are solely those of the author.

This e-mail has been scanned and cleared by MailMarshal 
www.marshalsoftware.com
######################################################################





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]