[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Red Hat and RAID



j a leo juno com wrote:

HI Folks,
I have just learned from Promise Technologies that
my RAID 1 (mirror) card will only work with *Red Hat*
*7.3* (kernel *2.4.18-3*) or *8.0* (kernel *2.4.18-14*). How
can I tell what version of LINUX I am trying to install
at the boot command line? How do I get either of these
two very specific LINUX builds? Apparently, *no other*
Red Hat builds will work with the Promise drivers.
They also have a driver for *SuSE* *8.0* (kernel*2.4.18*)
and SuSE *8.1* (kernel *2.4.19*), but probably *no others*.
It looks like the RAID card /might/ work with
Mandrake 9.0 (kernel *2.4.19-16),* but they
were not as positive as for Red Hat or SuSE.
It appears that my only choices are:
Red Hat *7.2* (2.4.7-10), *7.3* (2.4.18-3), *8.0* (2.4.18-14)
SuSE *8.0* (2.4.18), *8.1* (2.4.19)
Mandrake *9.0* (2.4.19-16)
Does anyone know how I can get these very specific
kernal builds? I am very much a LINUX Newbie and I'm stumped.
Take Care
John Leo

those kernels look like the default ones...........just don't update the kernel looks like the solution to me!








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]