[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: strange sendmail error



http://www.slingcode.com/pineauthenticationwarning.php


-----Original Message-----
From: valhalla-list-admin redhat com [mailto:valhalla-list-admin redhat com]
On Behalf Of Damian Slavek
Sent: Monday, February 03, 2003 4:43 PM
To: valhalla-list redhat com
Cc: damianks hotmail com
Subject: strange sendmail error


I received the following error in a logwatch message to root.

h0VGLt007342: Authentication-Warning: bob.spizzo.org: damianks owned
process doing -bs
h0VGRa407510: SYSERR: putoutmsg (bob.spizzo.org): error on output
channel sending "220 bob.spizzo.org ESMTP Sendmail 8.11.6/8.11.6; Fri,
31 Jan 2003 10:27:36 -0600": Connection reset by bob.spizzo.org
NOQUEUE: root localhost did not issue MAIL/EXPN/VRFY/ETRN during
connection to MTA

damianks is a user account. The domain is only internal to my network,
it doesn't go past the router. The only reason I run sendmail is for
mail delivery on the localhost.

The only thing accessible to the outside world is the web server. 
Everything is current with up2date (7.3). Other than visitors to the web
page I am the only user of this machine and have not tried to send any
mail messages at all.

Is this a good indication that my system has been compromised or an
attempt made?

Thanks in advance for any info.






_______________________________________________
Valhalla-list mailing list
Valhalla-list redhat com
https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]