[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install Apache 2.0 on 7.3



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 12 Feb 2003 03:23:21 -0500, Mailing Lists wrote:

> I have a 7.3 system that I would like to use as a webserver.  I want to use Apache 2.0 instead of 1.3.  I did an rpm -e of the 3 apache rpms on the system (apache, config, and manuals).  I downloaded httpd-2.0.40-11.i386.rpm, httpd-devel-2.0.40-11.i386.rpm, and httpd-manual-2.0.40-11.i386.rpm.  This is the first time that I am trying to install rpm's manually and I am having a hard time.  I get the following errors:
> 
> [root localhost tmp]# rpm -i httpd-2.0.40-8.i386.rpm
> error: failed dependencies:
>         libc.so.6(GLIBC_2.3)   is needed by httpd-2.0.40-8
>         libdb-4.0.so   is needed by httpd-2.0.40-8
> [root localhost tmp]# rpm -i httpd-devel-2.0.40-11.i386.rpm
> error: failed dependencies:
>         libtool is needed by httpd-devel-2.0.40-11
>         httpd = 2.0.40 is needed by httpd-devel-2.0.40-11
> 
> Is there a way I can have it download/update the necessary packages/dependencies?  Can anybody tell me what order I need to install these rpm's in to get Apache up?

Please wrap your lines around 72 columns.

You cannot install binary packages which are incompatible with your
system, in this case glibc 2.3. It would result in a neverending
chain of dependencies. Find packages which are compiled for your
platform or try to recompile the source rpm(s).

- -- 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+SifG0iMVcrivHFQRAiMrAJwO1fMaPm7mBc4KZPoSPhKhf0AFDACfYcLk
jyIiPPAWUxOXoThTZ3IVyQs=
=DFZC
-----END PGP SIGNATURE-----





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]