[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GCC 3.1 Channel



On Tue, 18 Feb 2003, Michael Schwendt wrote:

> On Tue, 18 Feb 2003 16:00:57 -0600 (CST), Joe Digilio wrote:
>[...]
>
> > Can I remove gcc 2.96 first, and then install gcc3.1 without
> > causing problems with my system?
>
> Yes.
>
> > Does it have to be "installed together
> > with the default version"?
>
> No.

Note, however, that if you are building Red Hat RPMs, especially kernels,
you probably want to keep the default version in place.  The 7.3 kernels
are built with 2.96, and the C++ ABIs are not compatible between the two
versions.

-- 
		Matthew Saltzman

Clemson University Math Sciences
mjs clemson edu
http://www.math.clemson.edu/~mjs





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]