[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem installing FreeS/Wan



"Jean-Pascal DEBIEVE" <debieve-jp bridgestone-bae com> writes:

> I'm trying to install FreeS/Wan on linux RedHat 7.3 with the rpm files
> freeswan-1.99_2.4.18_24.8.0-0.i386.rpm and
> freeswan-module-1.99_2.4.18_24.8.0-0.i386.rpm.
> 
> When I start the install, it says : requires libc.so.6 (GLIBC_2.3).
> 
> ?
> 
> What can I do to install FreeS/Wan ?

Either upgrade glibc tp glibc-2.3, or use a (slightly) older freeswan.
I have freeswan 1.97 happily coexisting with glibc-2.2.5.

I'd say fiddling with freeswan (or whatever else) is safer than with
glibc.

-- 
Oleg Goldshmidt | pub NOSPAM goldshmidt org





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]