[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Using up2date to upgrade from 6.2 to 7.3



On 16 Jan 2003, Rob Benton wrote:

> apt-get dist-upgrade
> 
> or something similar, but I don't think that will covert a 6.2 system
> full of rpms to a 7.3 system full of debs.  I've never used apt on
> anything but my Libranet install so I couldn't say.

	apt-rpm will work but probably not cleanly or easily.  I'll just 
have to try and make the trip.  I just don't know how.

-- 
"Khaaaaamaaayyyy, Haaaaamaaaayyyy, HAAAAAAAAA!!!!!"
		-- Goku, Dragon Ball





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]