[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: SpamAssassin



The problem I've had doing this method in the past is that some of the
prerequisite modules attempt to upgrade perl to 5.8.x and that breaks the 5.6.x
RPM version that's installed.  I think what you end up with is 2 separate perl
installations.


-----Original Message-----
From: valhalla-list-admin redhat com [mailto:valhalla-list-admin redhat com] On
Behalf Of Tony Nugent
Sent: Tuesday, January 28, 2003 11:25 PM
To: valhalla-list redhat com
Subject: Re: SpamAssassin 


On Wed Jan 29 2003 at 00:42, "Pontus Falk" wrote:

> Hi!
> 
> I'm planning to install SpamAssassin. What would you suggest - the binary
> archive or the RPM?
> 
> I'm running RH 7.3...

It breaks the rpm database wrt what's installed (but not badly), but
I do it like this:

	perl -MCPAN -e "install Mail::SpamAssassin"

That will download and install (or upgrade to) the latest available
version.

If this is the first time you have used -MCPAN with perl, then you
might want to do it like this:

	perl -MCPAN -e shell
	[ ... answer lots of initial setup and configuration questions ... ]
	cpan> install Mail::SpamAssassin

Perl's CPAN module is very useful :)

> Regards,
> 
> Pontus

Cheers
Tony



_______________________________________________
Valhalla-list mailing list
Valhalla-list redhat com
https://listman.redhat.com/mailman/listinfo/valhalla-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]