[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RH7.* -> RH9 upgrade



Michael Raab <ml-lists macbyte info> writes:

> A Question. Why would you Update to RH 9? I work fine with RH 7.3 ;)
> Because i think, do not touch a running system. ;)

I am trying to decide. One reason is there is one thing I need NPTL
for. Another: RH say the EOL for errata on RH7.* is Dec 31, 2003
(http://www.redhat.com/apps/support/errata/), which means I will
basically be forced to do something about it in a few months' time,
anyway. Not that I like it, mind you.

So far, RH7 works fine for me. 

-- 
Oleg Goldshmidt | pub NOSPAM goldshmidt org




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]