[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Up2date certificate update RPM fails install



On Sat, 13 Sep 2003 11:03:54 -0800, Denis Allen wrote:

> [root m14e2 root]# rpm -Fvh up2date-gnome-3.1.23.2-1.i386.rpm
> error: Failed dependencies:
>         up2date = 3.1.23.2 is needed by up2date-gnome-3.1.23.2-1
> [root m14e2 root]# up2date

Install both packages _at once_:

  rpm -Fvh up2date*.rpm
or:
  rpm -Uvh up2date*.rpm

-- 

Attachment: pgp00003.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]