[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: openssh



On Sat, 20 Sep 2003, Emerson Maat wrote:

> Hi To All,
>
> I notice on my RH 7.2 when I issue command rpm -qa 'openssh*' the
> result is
> openssh-clients-3.4p1-1.0RS
> openssh-3.4p1-1.0RS
> openssh-server-3.4p1-1.0RS
>
> According to RH home page those version of openssh are installed on RH 8.0.
>
> Is this correct or compatible?

The original 8.0 OpenSSH was openssh-3.4p1-2.  I don't recognize the ORS
suffix at all.

> Also, I tried to update OpenSSH and I got this error message
> [root mybox root]# rpm -Fvh openssh*
> error: failed dependencies:
>         libc.so.6(GLIBC_2.3)   is needed by openssh-3.4p1-7
>         libc.so.6(GLIBC_2.3)   is needed by openssh-clients-3.4p1-7
>         libc.so.6(GLIBC_2.3)   is needed by openssh-server-3.4p1-7
>
> Is this error message indicate that there are missing files?

There's an update for glibc that you haven't installed yet.  RH8.0 shipped
with glibc-2.2.93-5 but the lates is glibc-2.3.2-4.80.6.  Be careful to
get the same architecture (i686 or i386) for glibc as you have installed
now.  "Downgrading" from i686 to i386 can cause annoying breakage.
(Up2date will do this correctly for you.)

>
> I am doing a remote administration.
>
> Any ideas on this is appreciated.
>
> Emerson
>

-- 
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]