[virt-tools-list] Fwd: fresh fedora 11, cant install winXP

tom tomabroad at gmail.com
Fri Nov 13 02:49:24 UTC 2009

dont know why, but doing this fixed it:

virsh shutdown winxp
virsh dumpxml winxp >winxp.xml
Edit winxp.xml adding after the first disk:

  <disk type='file' device='cdrom'>
   <driver name='file' />
   <source file='/export/isos/winxp.iso' />
   <target dev='hdc' />
   <readonly />


virsh define winxp.xml
virsh start winxp

vncviewer :0

// the iso-file reference was actually already correct in there. using virsh 0.7

---------- Forwarded message ----------
From: tom <tomabroad at gmail.com>
Date: Thu, Nov 12, 2009 at 3:13 PM
Subject: fresh fedora 11, cant install winXP
To: virt-tools-list at redhat.com


im using a fresh fedora 11 on a 64 bit machine. i've installed the
virt-application, creating a new virtual winxp from an iso file creeps out
telling me its missing the asam file which is on some cd2 or 3...
i tried to burn that iso, but the result is the same.
any ideas?

//i used the same iso file for a virtualbox under ubuntu, that was working
////since im new to virt-tools, (but use all standard installations, meanig
the official packages), i was wondering if i might setup somethign wrong...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/virt-tools-list/attachments/20091112/55fb1b27/attachment.htm>

More information about the virt-tools-list mailing list