[virt-tools-list] Windows 7 don't boot in KVM on Fedora 16

Martin Edlman martin.edlman at gmail.com
Tue Dec 4 18:54:16 UTC 2012


it's me again after long time. On March I've reported that Windows 7
doesn't start and run in KVM on my HP Pavilion notebook.
I didn't try since then until now. And voila, now it runs fine. I just want
you to know that it works now.

But I'm now able to tell from which version of libvirt or kernel as there
were many updates in the time between.

Big thanks to all of you for the job done.


>>> Is your host 32 or 64 bit?
>> My host is 64 bit Intel i7.
>>> Can you try recreating the guest, but this time at the end of the virt-manager
>>> wizard, choose 'customize before install', 'processor', 'configuration', 'copy
>>> cpu from host', 'apply', then start the install.
>> I tried another installation, this time I created 64 bit guest VM (before I
>> created 32 bit VMs) and copied CPU configuration from the host. But sadly
>> the result is the same. Install went relatively fine (but slow), but after
>> that windows failed to boot. Errors in the log file are same as before (see
>> the attached log file).
>>> - Cole
>> Martin
> Hmm, no obvious problem that I can tell. Please open a bug against libvirt
> with your distro and include that log file you sent me.
> Thanks,
> Cole

More information about the virt-tools-list mailing list