[virt-tools-list] virt-manager does not save connections

Cole Robinson crobinso at redhat.com
Mon Sep 29 12:40:23 UTC 2014

On 09/29/2014 04:49 AM, Maria Tsiolakki wrote:
> Hello Cole
> Many thanks for your reply.
> Indeed, installing the dconf solved the problem, however there is still
> another problem that I forgot to mention in my previous post.
> If you choose from "Preferences" option to display the I/O and disk , nothing
> is displayed, and when you quit the virt-manager and run it again, then the
> two options are not checked.
> I tried to run virt-manager in debug mode  but when I tried to connect to a
> KVM Host, the application hungs
> Any suggestions?

When you run with --debug, and connect to a remote ssh URI that requires a
password, the password prompt is written on the console and you have to enter
it there.

So I'd recommend trying again with that, and see if there are any errors
printed on the console when you click try to activate the disk/network options

- Cole

More information about the virt-tools-list mailing list