[virt-tools-list] Fwd: locked out after preseed install

Cole Robinson crobinso at redhat.com
Fri Apr 15 12:30:30 UTC 2016

There's a lot of things that might be going wrong here, and it's unlikely to
be virt-install.

virbr0 comes from the libvirt default virtual network. Maybe your host IP
tables messed with it. do sudo virsh net-destroy default ; sudo virsh
net-start default, or try a host reboot.

THe VM isn't even getting an IP address, could be a host or VM networking
issue, or an ubuntu issue in the guest.

For virt-install, use --network network=default instead of the bridge option
as well. Same result, but that's the preferred method.

See if you can get networking to work without a preseed file to eliminate that
from the equation first.

- Cole

On 04/14/2016 07:50 PM, Mario Gummies wrote:
> Hi,
> sorry for this cross posting. Realized late that the tool of my problem
> virt-install has its own mailing list.
> Thanks for any pointer
> -------- Beginning of forwarded message--------
> 14.04.2016, 23:33, "Mario Gummies" <qemu-buro-point-dpkg at yandex.com>:
> Hello everybody,
> this is my first post in this mailing list.
> Was looking after "the guest controlled by a ssh connection." - out-of-box
> Here the problem about virt-install is explained and worked on and with alle
> details:
> https://qemuburopointdpkg.wordpress.com/2016/04/14/status-quo-locked-out-after-preseed/
> Who can help me, how to proceed?
> Tia
> -------- End of forwarded message --------
> _______________________________________________
> virt-tools-list mailing list
> virt-tools-list at redhat.com
> https://www.redhat.com/mailman/listinfo/virt-tools-list

More information about the virt-tools-list mailing list