[virt-tools-list] virt-viewer 6.0 download problems

Wow Zaza skindudu at outlook.com
Tue Oct 31 16:32:37 UTC 2017

Thank you for the replies. I was able to download using Firefox. I tried using Chrome, Edge, and Internet Explorer. None of them worked. Although my problem is solved, could it be a compilation issue on your end? Only one of the major browser is able to download this file; I am sure a lot of people trying to download are having issues.

Thank you again,

From: Eduardo Lima (Etrunko) <etrunko at redhat.com>
Sent: Tuesday, October 31, 2017 8:50 AM
To: Daniel P. Berrange; Wow Zaza
Cc: virt-tools-list at redhat.com
Subject: Re: [virt-tools-list] virt-viewer 6.0 download problems

On 31/10/17 16:13, Daniel P. Berrange wrote:
> On Mon, Oct 30, 2017 at 08:27:46PM +0000, Wow Zaza wrote:
>> I want to bring to your attention that the virt-viewer 6.0 (x86 and x64)
>> download aren't currently accessible via the download link. When you
>> click on the download link, all you see is gibberish. Can you please
>> look into it?
> It works just fine when I try it.

It may be something with browser configuration, when I try the link with
Chrome, it will dump the binary file as a web page, but it works if you
save it "Ctrl+S". With Firefox, it shows the dialog asking what I want
to do with that file.

Eduardo de Barros Lima (Etrunko)
Software Engineer - RedHat
etrunko at redhat.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/virt-tools-list/attachments/20171031/96aa8ae3/attachment.htm>

More information about the virt-tools-list mailing list