cannot update to version 3.0.0

Pavel Hrdina phrdina at
Tue Oct 6 11:46:47 UTC 2020

On Mon, Oct 05, 2020 at 08:28:11PM +0200, odoggmts at wrote:
> Hi Pavel,
> sorry for my late reply. Thanks for your efforts and as matter of fact
> I already increased the video memory in the XML file:
>     <video>      <model type='qxl' ram='262144' vram='262144'
> vgamem='65536' heads='1' primary='yes'/>      <address type='pci'
> domain='0x0000' bus='0x00' slot='0x02'
> function='0x0'/>    </video>    <video>      <model type='qxl'
> ram='65536' vram='65536' vgamem='16384' heads='1'/>      <address
> type='pci' domain='0x0000' bus='0x00' slot='0x09'
> function='0x0'/>    </video>
> As you can see I have two virtual monitors in the configuration
> file.The above  configuration is the  highest one which works. I tried
> more Ram  (My video card has 4GB of Ram) but than my Win 10 instance
> just does not boot (black screen). The problem with this resolution (in
> the configuration above) is that it is listed as 4K but it does not
> allow the 5120 x 2560 resolution
> kind regards,

I tried to replicate your setup and on my Fedora 32 setting vgamem to
131072 did the trick for me. You can keep the ram and vram at 262144 as
they don't affect the maximum resolution.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <>

More information about the virt-tools-list mailing list